iOS10-10.3.3不完美越狱工具Meridian正式发布:支持所有运行iOS10-10.3.3系统设备

  发布时间:2018-01-22 14:33:05   作者:佚名   我要评论

本月,一款能让iOS 10上所有设备越狱的工具Meridian已经正式发布,相比此前的工具,它的优势在于支持iPhone7和iPhone7 Plus,比之前的几款越狱工具更稳定更完整,并且支持所有64位设备,有兴趣的朋友们就来了解下吧

去年12月初,一款可以让iOS10.x(10.3.3除外)Root的权限管理工具Houdini正式发布。据介绍,该项目为个人开发者开发,无任何盈利项目支持,适用于所有运行iOS10.x(10.3.3除外)的64位iOS设备。

本月,一款能让iOS 10上所有设备越狱的工具Meridian已经正式发布,相比此前的工具,它的优势在于支持iPhone7和iPhone7 Plus,比之前的几款越狱工具更稳定更完整,并且支持所有64位设备。

iOS10-10.3.3不完美越狱工具发布 iOS10-10.3.3越狱工具安装说明

包括(iOS10-iOS10.3.3):

iPhone 7&7+

iPhone 6S和6S +

iPhone 6和6+

iPhone SE

iPhone 5S

iPad Air 1和2

iPad(2017)

iPad Mini 2、3和4

iPad Pro 1和2(12.9“和10.5”)

iPod Touch第六代

需要注意的是,有使用g0blin或yalu102越狱工具,请不要再试图使用该工具来越狱,否则将很有可能失去越狱环境。

iOS10-10.3.3不完美越狱工具发布 iOS10-10.3.3越狱工具安装说明

安装说明:

点击网站“下载”按钮下载IPA;

软件名称:
iOS10-10.3.3不完美越狱工具Meridian beta5 官方免费版
软件大小:
7.86MB
更新时间:
2018-01-22
 

使用Cydia Impactor将IPA安装到您的设备上;

在设置- >常规- >配置文件和设备管理中信任证书;

打开应用程序,然后单击开始按钮。

需要注意的是,有使用g0blin或yalu102越狱工具,请不要再试图使用该工具来越狱,否则将很有可能失去越狱环境。

此外,本月初,还有一款g0blin的越狱工具发布,可为iOS 10.3~iOS 10.3.3(64位)设备越狱,不过这款工具并不是很稳定,g0blin稍微修正了Cydia运作和安装插件问题。不过目前越狱用户可能会遇到Cydia启动白画面和安装插件上的问题,都会相当然难处理,建议等待下一个更稳定的iOS 10.x越狱工具推出,目前版本先抱持观望就好。

另外,g0blin目前暂时还不支持iPhone 7/7 Plus、iPad Pro 12.9第二代和iPad Pro 10.5这几款设备。

常问问题

你的Twitter是什么?

@iBSparkes。这里。

我的设备是否支持?

阅读上面的“支持的设备”部分。

事情不行!

请仔细阅读本FAQ,确保您不能自己回答问题。然后转到论坛,Twitter或r / Jailbreak Discord,看看别人能否回答你的问题。如果没有,请随时发送给我,但要记住,如果这个问题已经被问过一千次之前我不会回应。

这是KPPless吗?

对。

什么时候添加Cydia / Substrate?

当它更新支持与KPPless越狱。

为什么Subsrate需要更新?

KPPless是一种新的越狱方式,避免写入内核的某些保护区域。 Substrate目前“假定”它已经完全访问这些区域(在这种情况下,它不会),这与kppless结合时会导致问题。因此,Substrate需要更新才能正常工作。

我如何使用SSH?

运行JB,并成功运行后,打开您的SSH客户端并通过端口2222连接到您的设备。

Cydia在我的主屏幕上,但不会打开,我该怎么办?

运行越狱过程,然后点击“完成”按钮。然后点击“提取dpkg”。 Cydia应该很乐意打开。

我的东西不工作,是因为我跑了其他越狱工具?

如果您因其他工具而遇到问题,我不感兴趣提供支持。子午线设置为“/子午线”文件夹,如果已经存在,则不安装Cydia。如果你安装了这些(仅用于alpha / beta / dev)工具,你应该知道如何解决问题。你最好的选择是r /越狱或相关的Discord服务器。

我试图运行我自己的二进制文件,我得到一个killed 9 error

首先,确保你的二进制文件已经被jtool欺骗了。你需要在103之前用SHA1签名,但在10.3和更新的SHA256上也可以。另请检查您的权利。如果您监视系统日志,您可能会看到“i_can_has_debugger”消息,在这种情况下,将“平台二进制”权限添加到您的bin中,您应该可以。值得注意的是,如果你在启动之前运行你的二进制文件,你可能需要重新启动并重新越狱。

相关文章

最新评论